Coppr - Smart card not linking when scanned. – Incident details

Smart card not linking when scanned.

Resolved
Minor outage
Started about 4 years agoLasted 20 minutes

Affected

Coppr Card

Minor outage from 11:59 PM to 12:20 AM

Updates
  • Resolved
    Resolved

    Houston… All Systems GO! 🚀 We have resolved the issue. Your smart card should be fully functioning and opening even faster than before the update/outage.

  • Monitoring
    Monitoring

    We have just implemented a fix and are monitoring the results. Stay tuned.

  • Identified
    Identified

    It seems we have isolated the issue. Earlier today we updated some "A" name records earlier that is causing some user's Digital Personas from loading upon using their smart cards. We are currently working to correct the issue. An automatic over the air update will be made as soon as we complete the fix. No action will be required on your end.

  • Investigating
    Investigating

    We are currently investigating an incident with the Coppr Smart Card's NFC linking system that seems to be affecting some users.